0 votos
perguntado em Outros por (800 pontos)

Boa tarde!

Alguém já passou por isso?

Após a finalização do UPDDISTR, quando clico no botão Consulta LOG, ocorre o erro:

THREAD ERROR ([6640], Fernando, SRVAPP)   23/01/2019 16:18:40

Alias does not exist: SXQ

 on FWBROWSE:INITFILTER(FWBROWSE.PRW) 23/10/2018 18:06:50 line : 9922

[TOTVS build: 7.00.131227A-20180123 NG]

Called from FWBROWSE:INITFILTER(FWBROWSE.PRW) 23/10/2018 18:06:50 line : 9922

Called from FWBROWSE:AFTERCONTENTCREATE(FWBROWSE.PRW) 23/10/2018 18:06:50 line : 963

Called from FWBROWSE:ACTIVATE(FWBROWSE.PRW) 23/10/2018 18:06:50 line : 899

Called from UPDSHOWLOG(APUPD010.PRW) 23/10/2018 18:06:47 line : 266

Called from {||  UpdShowLog()}(UPDDISTR.PRW) 23/10/2018 18:06:47 line : 266

Called from ::MSDIALOG:ACTIVATE line : 266

Called from FWDIALOGMODAL:ACTIVATE(FWDIALOGMODAL.PRW) 23/10/2018 18:06:47 line : 461

Called from APWIZARD:ACTIVATE(APWIZARD.PRW) 23/10/2018 18:06:50 line : 328

Called from APUPDATE(UPDDISTR.PRW) 23/10/2018 18:06:47 line : 684

Called from { || ( oApp:lFlat:= .F. , ApUpdate(Parameter01), Final(FWI18NLang("UPDDISTR","STR0500",196)) )}(UPDDISTR.PRW) 23/10/2018 18:06:47 line : 684

Called from {|| oDesktop:Activate(), oDesktop:HideLogin(), ( oApp:oMsgBar := oDesktop:GetMsgBar() ), Self:AddMsgItem(), Eval(Self:bMainInit,oDesktop)}(FWAPP.PRW) 23/10/2018 18:06:50 line : 684

Called from ::TWINDOW:ACTIVATE line : 684

Called from MSAPP:ACTIVATE(FWAPP.PRW) 23/10/2018 18:06:50 line : 722

Called from UPDDISTR(UPDDISTR.PRW) 23/10/2018 18:06:47 line : 66

Called from STATICCALL(UPDDISTR.PRW) 23/10/2018 18:06:47 line : 66

Podem me ajudar nessa questão?
Pacotes aplicados (itens selecionados):

4 Respostas

+1 voto
respondida por (800 pontos)
selecionada por
 
Melhor resposta
Resolvido com aplicação de um patch.

Se alguém precisar é só responder.
comentado por (100 pontos)
Fernando, boa noite! Saberia dizer qual patch foi aplicada para corrigir este erro?
comentado por (800 pontos)
comentado por (100 pontos)
Bom dia a todos!! estou com o mesmo erro... já apliquei o patch e estou rodando o upddistr pela enésima vez, espero que de certo. Muito obg. pela dica e reporto o resultado em seguida.
comentado por (100 pontos)
deu certo Fernando... deram outros milhões de erros agora... (normal do upddistr, mas o errorlog da sxq passou. obrigado.
comentado por (100 pontos)
Obrigado por disponibilizar o Patch, apliquei, aguardando finalizar.
0 votos
respondida por (140 pontos)
Poderia me encaminhar o patch tbem ? não consigo acessar este link...
comentado por (800 pontos)
Gustavo... pra onde envio?
comentado por (100 pontos)
Oi Boa tarde!

Passando pelo mesmo problema. Pode me enviar o patch tbm? não consegui baixar. sumara@p2pinfo.com.br
comentado por (800 pontos)
Enviei por e-mail Sumara... mas conferi o link do google drive e está funcionando.
comentado por (140 pontos)
Perdão pela demora!!
Consegui o patch na net, se alguem ainda precisar posso subir ele em algum lugar.
Obrigado e desculpem a demora mais uma vez.
0 votos
respondida por (140 pontos)
Valew, deu certo pra mim. Abraços.
0 votos
respondida por (180 pontos)
Olá, boa noite pessoal

Poderiam me enviar a patch.

viviane.silva@totvspartners.com.br

Muito obrigada.

35 perguntas

28 respostas

22 comentários

78 usuários

Seja bem vindo a dbSeek, seu StackOverflow de Protheus, onde você pode fazer perguntas e receber respostas de outros membros da comunidade, alcançando sempre o melhor resultado.
...